【朗報】Appleが旧バージョンのアプリのダウンロードサービスを開始

シェアする

NewImage

AppleがiOSアプリの以前のバージョンのダウンロードサービスを開始したようです(redditThe Next WebTouch Lab: 日本語スクリーンショットあり)。

上記画面のメッセージは「このアプリの古いバージョンをダウンロードしますか? 現在のバージョンはiOS 5.0以上が必要です。しかし最終互換バージョンをダウンロードすることもできます」というような意味でしょうか。

現状、古いiOSデバイスでは、最新版のiOSが動かず(例えば初代iPadはiOS 5.xまでしか動きません)、したがって、最新版のiOSを要求するアプリも動かない(ダウンロードもできない)という状況だったので、これが改善されることが期待されます。

現在対応しているアプリはTwitter、Facebookなど、まだごく一部のアプリだけみたいですが、この動きが広まれば古いiPod TouchやiPadなど文鎮にするしかなかったデバイスも復活させることができるかも。さっそくLegacy iOS apps WikiといったまとめWikiも作られ始めています。今後の展開に期待。

スポンサーリンク
レクタングル(大)広告
レクタングル(大)広告

シェアする

フォローする