Rails 4.2.8がリリース - Rails 4.2系で初めてRuby 2.4に対応

シェアする

Rails

Rails開発チームは2月21日、Rails 4.2系の最新版4.2.8をリリースしました(公式ブログ)。

Rails 4.2.8の最大の特徴は、Rubyの最新版2.4への対応です。これまでの4.2系最新版である4.2.7.1は、Ruby 2.3までの対応に留まっていましたが(動かそうとするとエラー発生)、新バージョンによてこれが解決していることが期待できます。

その他4.2.7.1からの変更点は以下のChangeLogから確認することができます。

またGitHubのcommitログも参照可能です。

スポンサーリンク
レクタングル(大)広告
レクタングル(大)広告

シェアする

フォローする