最新版「Java 7 Update 21」にセキュリティ問題が発覚

Javaにまたもやセキュリティ関連の問題が指摘されています(ITmediaFull DisclosureF-Secure)。

JavaのリフレクションAPIに関連する問題で、現在公開中の最新版「Java 7 Update 21」も影響を受けるそうです。JRE/JDKに加えて、サーバー版JRE(サーバーで使用するために、Javaプラグインやオートアップデートといった機能を除外したJRE)にも問題が存在すということ。

いつになったら安定するのか?

スポンサーリンク