「Rails 4.0 Beta1」リリース!!

NewImage

Ruby 2.0がリリースされたと思っていたら、今度は、Rails 4.0 Beta 1がリリースされました(Rails 4.0: Beta 1 released!)。Rails 4.0リリースノートによると、Rails 4.0のハイライトは以下の通り。

  • Ruby 2.0 preferred; 1.9.3+ required
  • Strong Parameters
  • Turbolinks
  • Russian Doll Caching

Ruby 2.0を使っていった方がいいみたいですね。あとは、うーん。わからん。今発売中の WEB+DB PRESS vol.73にRails 4特集があるので、これで勉強させて頂きたいとおもいます。

Rails界隈の進化の速さについていくのが大変です(ついていってないけど。

スポンサーリンク