【要注意】TwitterアプリがiOS 11以前のバージョンをサポート外に

Photo

iOS版のTwitterアプリが更新され、iOS 11以前のバージョンで実行できなくなったことが分かりました(9to5Mac)。

Twitter ツイッター App
カテゴリ: ニュース
価格: 無料
TwitterのiOS用公式クライアント。

現在App Storeで公開されている最新版v8.26は、iOS 12以降を搭載したiPhone、iPod touch、iPadがサポート対象となっています。すなわちこれより前の、iOS 11以前のバージョンを使用しているiOSデバイスでは、最新のTwitterアプリが使用できない事になるわけです。

Appleの調査によると、現在81%のiPhone/iPod TouchユーザーがiOS 13を、73%のiPadユーザーがiPadOS 13を使用しているそうです。大部分のユーザーにとっては影響のない変更かもしれませんが、あえてiOSのバージョンアップを行っていないユーザーや、古いデバイスでiOS 12以降をインストールできないユーザーは、最新版のTwitterアプリが使用できなくなった事に注意しておいた方が良さそうです。

スポンサーリンク