「ロリポップ!」に設置されたWordPressに不正アクセス被害が多発

Lolipop

レンタルサーバー「ロリポップ!」に設置されたWordPressに不正アクセス被害が多発しているとして注意喚起が行われています(【重要】WordPressをご利用のお客様へマイナビニュース)。

お知らせによると、WordPressのIDとパスワードに脆弱な文字列が設定されている場合に不正アクセスが発生しているため、

  • IDとパスワードを10桁以上のランダムな英数字に変更する。
  • wp-login.phpへのアクセス制限を実施する。

ことが推奨されています。ちなみに「ロリポップ!サーバーへのハッキングなどの事実はございません。」とのこと(管理画面へのブルートフォースアタックが原因か?)

WordPressはユーザーが多いので、攻撃される頻度も高い印象があります。他のサーバーで利用している人もセキュリティは気にかけておいたほうがよさそうです。

スポンサーリンク